Warning: Parameter 1 to wp_default_scripts() expected to be a reference, value given in /home4/p3dr0ft/public_html/justablog/wp-includes/plugin.php on line 600

Warning: Parameter 1 to wp_default_scripts() expected to be a reference, value given in /home4/p3dr0ft/public_html/justablog/wp-includes/plugin.php on line 600
just a blog » Blog Archive » WordPress updated 2.5.1
Warning: Parameter 1 to wp_default_styles() expected to be a reference, value given in /home4/p3dr0ft/public_html/justablog/wp-includes/plugin.php on line 600

First update from wordpress since the 2.5 release. According to there blog it resolves some security issues, and over 70 bug fixes. See for yourself. I upgraded manually and painlessly. So do the right thing and upgrade as soon as you can. 

Sorry, comments for this entry are closed at this time.